安装到数据库的时候报错

Snipaste_2017-12-29_14-39-19.png

阿里云的主机,mysql 5.1.48-log,一直这样报错,安装进行不下去,有知道的大神吗?
已邀请:

geeson

赞同来自:

数据库版本过低。请使用5.5版本或者更高版本

zuiaikid

赞同来自:

同样遇到过,我是无意中把整个数据库删除后重新建立,然后安装,没问题了。。很费解。。

要回复问题请先登录注册