安装出现这样的错误

[2] ErrorException in Env.php line 99
 putenv() has been disabled for security reasons

foreach ($env as $key => $val) {
$name = 'PHP_' . $key;
if (is_array($val)) {
foreach ($val as $k => $v) {
$item = $name . '_' . strtoupper($k);
putenv("$item=$v");
}
} else {
putenv("$name=$val");
}
}
} else {
$key = strtoupper($env);
$name = 'PHP_' . $key;
putenv("$name=$value");
$this->data[$key] = $value;
}
}
已邀请:

wakanwei

赞同来自:

发现是阿里云禁用了这个函数。又修改不了。请问有什么办法吗?

要回复问题请先登录注册