1.5.0 全新版本安装,在数据库安装的时候报错

1.5.0 全新安装时在数据库安装时候报错,
[10501] PDOException in Connection.php line 779
SQLSTATE[42000]: Syntax error or access violation: 1115 Unknown character set: 'utf8mb4'

其他朋友有遇到这个问题吗,
已邀请:

zmingzhi

赞同来自:

你的mysql版本太低吧

yelang

赞同来自:

需要mysql几版本的?

zzxlind - 123

赞同来自:

你新建立一个数据库,字符集为utf8,试试

zzxlind - 123

赞同来自:

/ 数据库编码默认采用utf8mb4
'charset' => 'utf8mb4',

这个可能是装不上去的原因  自己数据库多测试一下。字符集是否为utf8mb4.........

geeson

赞同来自:

如果你MYSQ不支持utf8mb4,那么可以把utf8mb4改为 UTF8

要回复问题请先登录注册