出现如下错误,还没开始安装

2018/06/14 11:45:34 [error] 25653#0: *26015 FastCGI sent in stderr: "PHP message: PHP Parse error:  syntax error, unexpected '.', expecting ')' in /var/www/wechat/vendor/composer/autoload_static.php on line 10" while reading response header from upstream, client: 110.87.85.139, server: wechat.imcyk.com, request: "GET / HTTP/1.1", upstream: "fastcgi://unix:/var/run/php5-fpm.sock:", host: "wechat.imcyk.com"
按照正常配置,重新下载2次问题依旧
已邀请:

宝二爷 - weber

赞同来自: geeson

升级到5.6的php就好了,好吧原来如此

要回复问题请先登录注册