如何引入腾讯云sdk

腾讯云官方推荐使用Composer安装
会出现:
omposer require tencentcloud/tencentcloud-sdk-php                                                            2 ↵  19:41:44
Using version ^3.0 for tencentcloud/tencentcloud-sdk-php
./composer.json has been updated
Loading composer repositories with package information
Updating dependencies (including require-dev)
Your requirements could not be resolved to an installable set of packages.

  Problem 1
    - topthink/think-swoole v2.0.12 requires ext-swoole >=1.9.5 -> the requested PHP extension swoole is missing from your system.
    - topthink/think-swoole v2.0.12 requires ext-swoole >=1.9.5 -> the requested PHP extension swoole is missing from your system.
    - Installation request for topthink/think-swoole (installed at v2.0.12, required as ^2.0) -> satisfiable by topthink/think-swoole[v2.0.12].
已邀请:

geeson

赞同来自:

如果你的环境没有安装swoole,那么删除swoole相关配置在config目录下,然后再安装

要回复问题请先登录注册